<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		
<!-- Title -->
		<title>
			Graham &#038; Sibbald Markets The Killin Hotel, Perthshire | Catering Scotland		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://www.cateringscotland.com/wp-content/uploads/2016/07/Crestdate.jpg" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://www.cateringscotland.com/feed/" title="Catering Scotland latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://www.cateringscotland.com/comments/feed/" title="Catering Scotland latest comments" />
		<link rel="pingback" href="https://www.cateringscotland.com/xmlrpc.php" />


<script type="text/javascript" src="https://www.white-cloud.io/static/js/iframeResizer.js" />
		<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Catering Scotland &raquo; Feed" href="https://www.cateringscotland.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catering Scotland &raquo; Comments Feed" href="https://www.cateringscotland.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Catering Scotland &raquo; Graham &#038; Sibbald Markets The Killin Hotel, Perthshire Comments Feed" href="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cateringscotland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cateringscotland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.cateringscotland.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.cateringscotland.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.cateringscotland.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.cateringscotland.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;subset=latin&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/reset.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cateringscotland.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/responsive.css?ver=5.9' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=5.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='https://www.cateringscotland.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.cateringscotland.com/wp-content/themes/legatus-theme-child/style.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/www.cateringscotland.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.cateringscotland.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.cateringscotland.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.cateringscotland.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='my-ajax-request-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/www.cateringscotland.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/widgets-controller/widgets_controller.js?ver=5.9' id='my-ajax-request-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6' id='waitforimages-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6' id='prettyembed-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6' id='fitvids-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.cateringscotland.com\/wp-admin\/admin-ajax.php","nonce":"8e704f7798","fitvids":"1","dynamic":"1","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5' id='revmin-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1' id='dynamic-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.cateringscotland.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cateringscotland.com/wp-json/wp/v2/posts/11748" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cateringscotland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cateringscotland.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" />
<link rel='shortlink' href='https://www.cateringscotland.com/?p=11748' />
<link rel="alternate" type="application/json+oembed" href="https://www.cateringscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cateringscotland.com%2Fgraham-sibbald-markets-the-killin-hotel-perthshire%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cateringscotland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cateringscotland.com%2Fgraham-sibbald-markets-the-killin-hotel-perthshire%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '29579ee01c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.cateringscotland.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		    <script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cateringscotland.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cateringscotland.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="stylesheet" href="https://www.cateringscotland.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	


	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-11748 single-format-standard wpb-js-composer js-comp-ver-4.12 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">

					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							<ul class="ot-menu very-top-menu load-responsive" rel="Top Menu"><li><a href="https://www.cateringscotland.com" class="icon-text"><i class="fa fa-home"></i></a></li><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home single"><a href="https://www.cateringscotland.com/">Home</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://www.cateringscotland.com/about/">About</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom single"><a href="http://www.cis-excellenceawards.com/">CIS Excellence Awards</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://www.cateringscotland.com/advertise/">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page single"><a href="https://www.cateringscotland.com/contact-us/">Contact Us</a></li>
</ul>
						</div>

						
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">
					<div class="wrapper">
													<div class="logo-image">
								<h1>Catering Scotland</h1>
								<a href="https://www.cateringscotland.com"><img class="logo" src="https://www.cateringscotland.com/wp-content/uploads/2016/07/CS_Master-Logos_03.jpg" alt="Catering Scotland" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
									
<style type="text/css">
#oio-banner-3 { max-width: 640px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 19.531% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" href="https://www.culinaryartsswitzerland.com/en/" title=""><img src="https://www.cateringscotland.com/wp-content/plugins/oiopub-direct/uploads/KIHR1H_image002.png" width="640" height="125" border="0" alt="" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="640px"};})();
</script>

									
																	

																	</div>

																									<div class="banner-info">
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-2087" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">News &#038; Events<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2097" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/upcoming-events/">Upcoming Events</a></li>
	<li id="menu-item-2096" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://www.cateringscotland.com/category/recent-events/">Recent Events<span>&nbsp;</span></a>
	<ul class="sub-menu">
		<li id="menu-item-6535" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/scothot-2017/">ScotHot 2017</a></li>
	</ul>
</li>
	<li id="menu-item-2098" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/news/">News</a></li>
</ul>
</li>
<li id="menu-item-2089" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">Equipment<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2099" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/conference-banqueting/">Conference &#038; Banqueting</a></li>
	<li id="menu-item-2100" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/kitchenware/">Kitchenware</a></li>
	<li id="menu-item-2090" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="#">New Products</a></li>
	<li id="menu-item-2101" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/tableware/">Tableware</a></li>
</ul>
</li>
<li id="menu-item-2091" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">Food &#038; Drink<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2102" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/beverages/">Beverages</a></li>
	<li id="menu-item-2399" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/contract-catering/">Contract Catering</a></li>
	<li id="menu-item-2400" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/event-catering/">Event Catering</a></li>
	<li id="menu-item-2104" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/food-suppliers/">Food Suppliers</a></li>
	<li id="menu-item-2369" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/healthyliving-award-profiles/">Healthyliving Award Profiles</a></li>
	<li id="menu-item-2105" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/hotels-restaurants/">Hotels &#038; Restaurants</a></li>
	<li id="menu-item-2106" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/local-produce/">Local Produce</a></li>
	<li id="menu-item-2118" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/nestle-professional/">Nestlé Professional</a></li>
	<li id="menu-item-2121" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/new-products/">New Products</a></li>
	<li id="menu-item-2107" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/quality-meat-scotland/">Quality Meat Scotland</a></li>
</ul>
</li>
<li id="menu-item-2092" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">Legislation<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2127" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/employment-law/">Employment Law</a></li>
	<li id="menu-item-2126" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/health-and-safety/">Health and Safety</a></li>
	<li id="menu-item-2129" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.cateringscotland.com/category/hospitality-matters/">Hospitality Matters</a></li>
	<li id="menu-item-2128" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/gambling/">Gambling</a></li>
	<li id="menu-item-2130" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/licensing-law/">Licensing Law</a></li>
</ul>
</li>
<li id="menu-item-2093" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">People<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2124" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/hotelier-profiles/">Hotelier profiles</a></li>
	<li id="menu-item-2401" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/industry-interviews/">Industry interviews</a></li>
</ul>
</li>
<li id="menu-item-2084" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">Catering Jobs<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-9927" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.cateringscotland.com/job-board/">Job Board</a></li>
</ul>
</li>
<li id="menu-item-2110" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown"><a href="#">Sustainability<span>&nbsp;</span></a>
<ul class="sub-menu">
	<li id="menu-item-2111" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/sustainable-business/">Sustainable Business</a></li>
	<li id="menu-item-2112" class="normal-drop   no-description menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.cateringscotland.com/category/waste-management/">Waste Management</a></li>
</ul>
</li>
</ul>
													<div class="right menu-search">
								<form method="get" action="https://www.cateringscotland.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-11674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11674"><a href="https://www.cateringscotland.com/category/hotel-restaurant-catering-2022/"><i>HRC 2022</i></a></li>
<li id="menu-item-10343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10343"><a href="https://www.cateringscotland.com/category/kraftheinz-foodservice/"><i>KraftHeinz Foodservice</i></a></li>
<li id="menu-item-7462" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7462"><a href="https://www.cateringscotland.com/category/commercial-property-2/"><i>Commercial Property</i></a></li>
<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="https://www.cateringscotland.com/category/healthyliving-award/"><i>healthyliving award</i></a></li>
<li id="menu-item-8679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8679"><a href="https://www.cateringscotland.com/category/executive-coaching/"><i>Executive Coaching</i></a></li>
<li id="menu-item-9195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9195"><a href="https://www.cateringscotland.com/category/scottish-wholesale-association/"><i>Scottish Wholesale Association</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>


	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


			<div class="content-article-title">
			<h2>Graham &#038; Sibbald Markets The Killin Hotel, Perthshire</h2>
			<div class="right-title-side">
				<a href="https://www.cateringscotland.com"><i class="fa fa-reply"></i>Back To Homepage</a>
				<a href="https://www.cateringscotland.com/feed/rss/" class="orange" target="_blank"><i class="fa fa-rss"></i>Subscribe To RSS Feed</a>			</div>
		</div>
	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="https://www.cateringscotland.com/hospitality-health-launches-health-well-being-training-courses/">Hospitality Health Launches Health &#038; Well-being Training Courses</a>
									<span>OIOpublisher Fully Funded Mental Health &amp; Wellbeing Courses for Hospitality and Tourism    Industry charity Hospitality Health has announced a selection of funded mental health and well-being training courses for staff...</span>
								</li>
								
								<li>
									<a href="https://www.cateringscotland.com/harrogate-welcomes-back-ice-cream-artisan-food-show/">Harrogate Welcomes Back Ice Cream &#038; Artisan Food Show For Feb 2022</a>
									<span>The only UK trade event for the ice cream sector is back! Organised by the Ice Cream Alliance (ICA), the Ice Cream &amp; Artisan Food Show 2022 returns to the...</span>
								</li>
								
								<li>
									<a href="https://www.cateringscotland.com/glasgow-business-complex-seeks-new-cafe-restaurant-operator/">Glasgow Business Complex Seeks New Café-Restaurant Operator</a>
									<span>A popular business complex near Glasgow’s city centre is seeking a new leaseholder to run its on-site café-restaurant. Serving a diverse collection of individuals, businesses and creative arts studios operating...</span>
								</li>
								
								<li>
									<a href="https://www.cateringscotland.com/baxterstorey-and-social-bite-launch-cafe-in-rbs-hq/">BaxterStorey and Social Bite Launch Cafe in RBS HQ</a>
									<span>Homelessness charity Social Bite has partnered with CIS Excellence Chef of the Year sponsor, BaxterStorey, to launch a new social enterprise café at the Royal Bank of Scotland&#8217;s HQ at...</span>
								</li>
								
								<li>
									<a href="https://www.cateringscotland.com/graham-and-sibbald-markets-the-park-lodge-hotel-stirling/">Graham and Sibbald Markets The Park Lodge Hotel, Stirling</a>
									<span>Chartered surveyors Graham and Sibbald are offering to market a converted Grade B Georgian townhouse which for the last 40 years has been utilised as a boutique hotel and wedding...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">Graham &#038; Sibbald Markets The Killin Hotel, Perthshire</h2>
									<div class="article-photo">
				<img class="setborder" src="https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-1-680x365_c.jpg" alt="Graham &#038; Sibbald Markets The Killin Hotel, Perthshire" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">February 01</div>
								<div class="calendar-time">
									<font>08:46</font>
									<font>2022</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="https://www.cateringscotland.com/author/catering-scotland/" title="Posts by Catering Scotland" rel="author" class="icon-link"><i class="fa fa-user"></i> by  Catering Scotland</a>																	<a href="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										0 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					
<p class="caps"><a href="http://www.g-s.co.uk">Graham &amp; Sibbald </a>is offering for sale the <a href="https://www.killinhotel.com/">Killin Hotel,</a> in Perthshire. Situated in a central location on the town&#8217;s Main Street, the renowned property is set in its own grounds of more than an acre on the banks of the River Lochay. With 36 bedrooms and a good range of public rooms to cater for F&amp;B activities, the hotel caters for a wide cross-section of customers.</p>



<p><strong>The accommodation can be summarised as follows:</strong></p>



<p><strong>Lounge<br>Two restaurants<br>Conservatory<br>Ample private staff accommodation<br>Terrace overlooking the River Lochay</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2-1024x576.jpg" alt="" class="wp-image-11750" srcset="https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2-1024x576.jpg 1024w, https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2-300x169.jpg 300w, https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2-768x432.jpg 768w, https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2-1536x864.jpg 1536w, https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-2.jpg 2000w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Alistair Letham, hotel consultant with Graham &amp; Sibbald (pictured below), commented, &#8216;The Killin Hotel is situated in a perennially popular destination. This well-established business is a great opportunity for new owners to further develop, using the existing planning consent for a further four letting bedrooms and expanding the non-resident F&amp;B offering.&#8217;</figcaption></figure>



<div class="wp-block-image"><figure class="alignleft size-full is-resized"><img loading="lazy" src="https://www.cateringscotland.com/wp-content/uploads/2020/06/Alistair-Letham-crop.jpg" alt="" class="wp-image-10643" width="164" height="154" srcset="https://www.cateringscotland.com/wp-content/uploads/2020/06/Alistair-Letham-crop.jpg 614w, https://www.cateringscotland.com/wp-content/uploads/2020/06/Alistair-Letham-crop-300x282.jpg 300w" sizes="(max-width: 164px) 100vw, 164px" /><figcaption>Alistair Letham</figcaption></figure></div>



<p><strong>Graham &amp; Sibbald are inviting offers around £1,950,000 for the Killin Hotel</strong>. <strong>For more information on this and other businesses marketed by hospitality and licensed trade specialists Graham &amp; Sibbald, visit www.g-s.co.uk or c<em>ontact <a href="alistair.letham@g-s.co.uk">Alistair Letham</a> or </em><a href="katie.tait@g-s.co.uk"><em>Katie Tai</em>t</a>.</strong></p>



<p></p>



<p></p>
		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			<div class="main-nosplit">
																	<div class="article-share-bottom">
		
		<b>Tags</b>

		<div class="tag-block">
			<a href="https://www.cateringscotland.com/tag/chartered-surveyors-scotland/">chartered surveyors scotland</a><a href="https://www.cateringscotland.com/tag/commercial-property-for-sale-scotland/">commercial property for sale scotland</a><a href="https://www.cateringscotland.com/tag/graham-and-sibbald/">graham and sibbald</a><a href="https://www.cateringscotland.com/tag/guesthouses-for-sale-scotland/">guesthouses for sale scotland</a><a href="https://www.cateringscotland.com/tag/hotels-for-sale-scotland/">Hotels for sale Scotland</a><a href="https://www.cateringscotland.com/tag/leisure-properties-for-sale-scotland/">leisure properties for sale scotland</a><a href="https://www.cateringscotland.com/tag/licensed-trade-specialists/">licensed trade specialists</a><a href="https://www.cateringscotland.com/tag/pubs-for-sale-scotland/">pubs for sale scotland</a><a href="https://www.cateringscotland.com/tag/restaurants-for-sale-scotland/">Restaurants for sale Scotland</a>		</div>

		<div class="clear-float"></div>

	</div>
				
					<div class="article-share-bottom" id="share">
				
				<b>Share</b>

				<span class="social-icon">
					<a href="http://www.facebook.com/sharer/sharer.php?u=https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" data-url="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" class="social-button ot-share" style="background:#495fbd;"><i class="fa fa-facebook"></i><font>Share</font></a>
					
				</span>

				<span class="social-icon">
					<a href="#" data-hashtags="" data-url="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" data-via="@CateringScot" data-text="Graham &#038; Sibbald Markets The Killin Hotel, Perthshire" class="social-button ot-tweet" style="background:#43bedd;"><i class="fa fa-twitter"></i><font>Tweet</font></a>
					
				</span>

				<span class="social-icon">
					<a href="https://plus.google.com/share?url=https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" class="social-button ot-pluss" style="background:#df6149;"><i class="fa fa-google-plus"></i><font>+1</font></a>
					
				</span>

				<span class="social-icon">
					<a href="http://pinterest.com/pin/create/button/?url=https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/&media=https://www.cateringscotland.com/wp-content/uploads/2022/01/Killin-Hotel-1.jpg&description=Graham &#038; Sibbald Markets The Killin Hotel, Perthshire" data-url="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" class="social-button ot-pin" style="background:#d23131;"><i class="fa fa-pinterest"></i><font>Share</font></a>

				</span>

				<span class="social-icon">
					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/&title=Graham &#038; Sibbald Markets The Killin Hotel, Perthshire" class="social-button ot-link" style="background:#264c84;" data-url="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/"><i class="fa fa-linkedin"></i><font>Share</font></a>
					
				</span>

				<div class="clear-float"></div>

			</div>
							<!-- END .main-nosplit -->
			</div>
			

	<div class="content-article-title">
		<h2>About Author</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
			<a href="https://www.cateringscotland.com/author/Catering Scotland/"><i class="fa fa-user"></i>More Articles From Author</a>
		</div>
	</div>

	<!-- BEGIN .main-nosplit -->
	<div class="main-nosplit">
		
		<div class="author-photo">
			<img src="https://secure.gravatar.com/avatar/cb32b1714f18a9c610ae871de3b461fc?s=60&#038;d=mm&#038;r=g" class="setborder" alt="Catering Scotland" />
		</div>
		<div class="author-content">
			<h3>Catering Scotland</h3>
			<div class="right-top">
																											</div>
			<p></p>
		</div>

		<div class="split-line"></div>

	<!-- END .main-nosplit -->
	</div>
			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="https://www.cateringscotland.com/how-pr-could-save-your-hospitality-business-if-disaster-strikes/">How PR Could Save Your Hospitality Business If Disaster Strikes</a>
									</li>
							<li>
					<a href="https://www.cateringscotland.com/graham-and-sibbald-markets-popular-argyll-bar-restaurant/">Graham and Sibbald Markets Popular Argyll Bar-Restaurant</a>
											<a href="https://www.cateringscotland.com/graham-and-sibbald-markets-popular-argyll-bar-restaurant/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="https://www.cateringscotland.com/announcing-the-shortlist-for-the-2018-cis-excellence-awards-in-partnership-with-caterer-com/">Just One Day to Go Before the 15th 2018 CIS Excellence Awards, in partnership with Caterer.com!</a>
											<a href="https://www.cateringscotland.com/announcing-the-shortlist-for-the-2018-cis-excellence-awards-in-partnership-with-caterer-com/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


									
						<div class="content-article-title">
							<h2>0 Comments</h2>
							<div class="right-title-side">
								<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
								<a href="#respond"><i class="fa fa-pencil"></i>Write Comment</a>
							</div>
						</div>

						<div class="comment-block">

							
																	<!-- If comments are open, but there are no comments. -->
										<div class="no-comment-block">
											<span class="icon-text big-icon"><i class="fa fa-comments"></i></span>
											<b>No Comments Yet!</b>
											<p>There are no comments at the moment, do you want to add one?</p>
											<a href="#respond" class="icon-link"><i class="fa fa-reply"></i>Write a comment</a>
										</div>
										<div class="split-line"></div>
																						
						</div>
								
																		<p class="registered-user-restriction">Only <a href="https://www.cateringscotland.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.cateringscotland.com%2Fgraham-sibbald-markets-the-killin-hotel-perthshire%2F"> registered </a> users can comment. </p>
									
															<!-- END .main-content-left -->
					</div>

					
									<!-- BEGIN .main-content-right -->
					<div class="main-content-right">

													<!-- BEGIN .main-nosplit -->
							<div class="main-nosplit">
								<div class="widget-2 panel"></div>
		<div class="widget-3 panel">
		<h3>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.cateringscotland.com/graham-sibbald-announces-sale-of-grant-arms-hotel-grantown-on-spey/">Graham &#038; Sibbald Announces Sale of Grant Arms, Grantown-on-Spey</a>
									</li>
											<li>
					<a href="https://www.cateringscotland.com/graham-sibbald-markets-the-killin-hotel-perthshire/" aria-current="page">Graham &#038; Sibbald Markets The Killin Hotel, Perthshire</a>
									</li>
											<li>
					<a href="https://www.cateringscotland.com/graham-and-sibbald-markets-the-gairie-inn-kirriemuir/">Graham and Sibbald Markets The Gairie Inn, Kirriemuir</a>
									</li>
											<li>
					<a href="https://www.cateringscotland.com/swa-welcomes-10m-for-food-drink-sector/">SWA Welcomes £10m For Food &#038; Drink Sector</a>
									</li>
											<li>
					<a href="https://www.cateringscotland.com/hrc-22-exhibitor-round-up/">Want To Elevate Your Offering? Try HRC&#8217;s Exhibitor Round-Up In Advance of 21st-23rd March</a>
									</li>
					</ul>

		</div><div class="widget-4 panel"><h3>@CATERINGSCOTLAND</h3>

<ul class="kebo-tweets list light">
        
        
        
                
            <p>Sorry, no Tweets were found.</p>
            
                
                
    
</ul>

</div><div class="widget-5 last panel"></div>							<!-- END .main-nosplit -->
							</div>
																													<!-- END .main-content-right -->
					</div>
					
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="https://www.cateringscotland.com/hospitality-health-launches-health-well-being-training-courses/">Hospitality Health Launches Health &#038; Well-being Training Courses</a>
									<span>Fully Funded Mental Health &amp; Wellbeing Courses for Hospitality and Tourism    Industry charity Hospitality Health has announced a selection of funded mental health and well-being training courses for staff within...</span>
								</li>
																<li>
									<a href="https://www.cateringscotland.com/harrogate-welcomes-back-ice-cream-artisan-food-show/">Harrogate Welcomes Back Ice Cream &#038; Artisan Food Show For Feb 2022</a>
									<span>The only UK trade event for the ice cream sector is back! Organised by the Ice Cream Alliance (ICA), the Ice Cream &amp; Artisan Food Show 2022 returns to the...</span>
								</li>
																<li>
									<a href="https://www.cateringscotland.com/glasgow-business-complex-seeks-new-cafe-restaurant-operator/">Glasgow Business Complex Seeks New Café-Restaurant Operator</a>
									<span>A popular business complex near Glasgow’s city centre is seeking a new leaseholder to run its on-site café-restaurant. Serving a diverse collection of individuals, businesses and creative arts studios operating...</span>
								</li>
																<li>
									<a href="https://www.cateringscotland.com/baxterstorey-and-social-bite-launch-cafe-in-rbs-hq/">BaxterStorey and Social Bite Launch Cafe in RBS HQ</a>
									<span>Homelessness charity Social Bite has partnered with CIS Excellence Chef of the Year sponsor, BaxterStorey, to launch a new social enterprise café at the Royal Bank of Scotland&#8217;s HQ at...</span>
								</li>
																<li>
									<a href="https://www.cateringscotland.com/graham-and-sibbald-markets-the-park-lodge-hotel-stirling/">Graham and Sibbald Markets The Park Lodge Hotel, Stirling</a>
									<span>Chartered surveyors Graham and Sibbald are offering to market a converted Grade B Georgian townhouse which for the last 40 years has been utilised as a boutique hotel and wedding...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
													<div class="footer-menu">
								<ul class="load-responsive" rel="Footer Menu"><li id="menu-item-525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-525"><a href="https://www.cateringscotland.com/">Home</a></li>
<li id="menu-item-555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-555"><a href="https://www.cateringscotland.com/about/">About</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-542"><a href="http://www.cis-excellenceawards.com/">CIS Excellence Awards</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-541"><a href="https://www.cateringscotland.com/advertise/">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.cateringscotland.com/contact-us/">Contact Us</a></li>
</ul>							</div>
						
						
						<div class="left">© 2017 Copyright <b>Catering Scotland</b>. All Rights reserved.</div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://www.cateringscotland.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

<script type="text/javascript">(function(a, b, c, d, e, f, g, h) {
       a = ''; e = 'wcifrc'; f = '100%'; g = '6790.15px'; h = 'https://www.white-cloud.io/widget?site=' + window.location.hostname;
       b = document; c = 'script';
       d = b.createElement(c); d.type = 'text/java' + c; d.src = a;
       a = b.getElementsByTagName(c)[0]; a.parentNode.insertBefore(d, a);
       c = 'iframe'; d = b.createElement(c); d.src = h; d.id = 'wcifrm'; d.scrolling = 'no'; d.width = f; d.height = g; d.style = 'border-color:transparent;position:relative;z-index:200;';
       a = b.getElementById(e); console.log(a); a.insertBefore(d, a.childNodes[0]);
       c = 'div'; d = b.createElement(c); d.id = 'wcmod'; d.style = 'background-color:rgba(0,0,0,0.3);display:none;top:0;left:0;width:100%;height:100%;position:fixed;z-index:100;';
       a = b.getElementById('wcifrm'); a.insertAdjacentElement("afterend", d);
       e = "setTimeout(function(){window.addEventListener('message',function(e){if('ShowModalJbe'===event.data){document.getElementById('wcmod').style.display='block';return;}if('CloseModalJbe'===event.data){document.getElementById('wcmod').style.display='none';return;}},false);iFrameResize({heightCalculationMethod:'lowestElement',checkOrigin: false,messageCallback:function(msgD){console.log('cb!!');msgD.message==='ShowModalJbe'?document.getElementById('wcmod').style.display='block':document.getElementById('wcmod').style.display='none';}},'#wcifrm');}, 3000);";
       c = 'script'; d = b.createElement(c); d.async = false; d.insertAdjacentText("afterbegin", e);
       a = b.body.lastChild; a.insertAdjacentElement("afterend", d);
   })();
</script>



	<img id="oio-pixel" src="https://www.cateringscotland.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=110|0" alt="" />
<link rel='stylesheet' id='kebo-twitter-plugin-css'  href='https://www.cateringscotland.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.0' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.13.0' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0' id='cookies-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0' id='banner-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=5.9' id='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/-scripts-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1' id='move-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=5.9' id='swipe-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12' id='isotope-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=5.9' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=5.9' id='lightbox-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=5.9' id='iscroll-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=5.9' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=5.9' id='dat-menu-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0' id='ot-gallery-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0' id='ot-scripts-js'></script>
<script type='text/javascript' src='https://www.cateringscotland.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0' id='scripts-wp-js'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
    	<!-- END body -->

	</body>
<!-- END html -->
</html>